Logiciel et micrologiciel eAccess

Le logiciel « eAccess Desktop » permet de configurer toutes les unités du système eAccess. Vous attribuez des droits d’accès limités dans le temps ou statiques, et structurez des installations complexes en quelques étapes simples. Le logiciel « eAccess Firmware » est enregistré sur les différentes unités eAccess et commande les fonctions de contrôle d'accès.

J'accepte la GPL

eAccess Desktop


Logiciel de commande compatible avec:

- Microsoft Windows 10 (version 64 bits)
- MacOS 10.11 (El Capitan), 10.12 (Sierra), 10.13 (High Sierra), 10.14 (Mojave), 10.15 (Catalina)
- Linux (version 64 bits): Debian 7, Debian 8, openSUSE-13, CentOS-7 et Ubuntu-16.04

Version actuelle: 1.13.3 guide rapide
Informations sur la version: protocole

Recommandation: nous recommandons une mise à jour régulière du logiciel.

Pour Windows 32-Bit: 1.13.1

eAccess Firmware


Micrologiciel universel pour toutes les unités eAccess: Télécharger

Version actuelle: 2.6.4

Informations sur la version: protocole
Licence: https://glutz.com/licence

Recommandation:
- Appareils E-Securebox, E-Keycase, ferrure d’organisation E courte, stick radio NET: mise à jour à 2.6.3 recommandée
- Appareils avec firmware 2.6.0 jusqu’à 2.6.2 avec RFID: mise à jour à 2.6.3 vivement recommandée
- Appareils avec firmware 2.5.1 ou précédent: mise à jour uniquement nécessaire si une nouvelle fonctionnalité est requise

Remarque:
- Une mise à jour du version 2.6.4 n'est nécessaire que si un module d’accouplement de première génération avec un module d’accouplement génération 2 est échangé.
- Pour pouvoir exécuter le micrologiciel, vous devez disposer d'une version logicielle > 1.8.0.


eAccess Gateway-Server


Version actuelle: 1.4.3
Informations sur la version: protocole
Licence: https://glutz.com/licence

Recommandation: nous recommandons une mise à jour régulière du logiciel.



Complément pour système de casiers à colis (gasync)


Complément au logiciel eAccess Desktop pour l’interface avec le système de casiers à colis Glutz.
Licence d’utilisation requise.

- Microsoft Windows 10
- MacOS 10.11 (El Capitan), 10.12 (Sierra), 10.13 (High Sierra), 10.14 (Mojave), 10.15 (Catalina)

Version actuelle: 1.1.0 / 1.1.1
Informations sur la version: protocole